<!DOCTYPE html>
<html xmlns:ng="http://angularjs.org"
lang="en"
dir="ltr"
id="ng-app"
class="no-js "

data-placeholder-focus='false'
 class="" >
  <head>
  
    
<script type="text/javascript">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</script>


  

    


<!-- Global site tag (gtag.js) - Google Ads: 871749997 --> 









    

    

    <base href="/fedex"></base>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="fragment" content="!">


<meta name="Description" content="We owe our success as an industry leader to the more than 300,000 global team members who deliver exceptional customer service experiences day-in and day-out. Learn more about FedEx Careers.">
<title>FedEx Careers</title>
<link rel="canonical" href="https://careers.fedex.com/fedex/" />




<script>
  window.slug = '';
</script>

<script>
  window.logoutRedirectUrl = '/jobs';
  
</script>

<script>
  //(DH) Jibe data object init (do not remove)
  window._jibe = {"cid":"fedex"};
  window._jibe.analytics = {"isTrackingEnabled":true};
  window._jibe.env = 'prod';
</script>


  <link rel="shortcut icon" href="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/favicon.ico">


    
    
<meta property="og:type"          content="website"                         />


    <meta property="og:title"         content="FedEx Careers"    />
    <meta property="og:site_name"     content="FedEx Careers"    />
    <meta property="og:description"   content="We owe our success as an industry leader to the more than 300,000 global team members who deliver exceptional customer service experiences day-in and day-out. Learn more about FedEx Careers."     />
    <meta property="og:url"           content="https://careers.fedex.com/fedex/?"      />
    <meta property="fb:app_id"        content="525905440781923"     />
    <meta property="fb:pages"         content="null"     />
    
        <meta property="og:image"         content="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-og-logo.jpg"      />
    


    <!-- google webmaster -->
<meta name="google-site-verification" content="Lk9Bx016M0Qp_iYEXIqkSJtI5qf9eNMhC9Za_r95JP8" />

    <link rel='stylesheet' href='/dist/css/core.css?v=4.3.41' />
<link rel='stylesheet' href='/dist/assets/fonts/css/font-awesome.min.css' />
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Roboto:300,700,400' />
<link rel='stylesheet' href='https://fonts.googleapis.com/icon?family=Material+Icons' />







<!-- JACA overrides for link tags and other files that need to be added into the head -->


     <style type="text/css">
.loader {
margin: 0 auto;
width: 100px;
}
.loader:before {
content: '';
display: block;
padding-top: 100%;
}

.circular {
-webkit-animation: rotate 2s linear infinite;
animation: rotate 2s linear infinite;
-webkit-transform-origin: center center;
transform-origin: center center;
margin: auto;
}

.path {
stroke-dasharray: 1, 200;
stroke-dashoffset: 0;
-webkit-animation: dash 1.5s ease-in-out infinite, color 6s ease-in-out infinite;
animation: dash 1.5s ease-in-out infinite, color 6s ease-in-out infinite;
stroke-linecap: round;
}

@-webkit-keyframes rotate {
100% {
-webkit-transform: rotate(360deg);
transform: rotate(360deg);
}
}

@keyframes rotate {
100% {
-webkit-transform: rotate(360deg);
transform: rotate(360deg);
}
}
@-webkit-keyframes dash {
0% {
stroke-dasharray: 1, 200;
stroke-dashoffset: 0;
}
50% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -35px;
}
100% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -124px;
}
}
@keyframes dash {
0% {
stroke-dasharray: 1, 200;
stroke-dashoffset: 0;
}
50% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -35px;
}
100% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -124px;
}
}
@-webkit-keyframes color {
100%,
0% {
stroke: lightgray;
}
66% {
stroke: gray;
}
80%,
90% {
stroke: darkgray;
}
}
@keyframes color {
100%,
0% {
stroke: lightgray;
}

66% {
stroke: gray;
}
80%,
90% {
stroke: darkgray;
}
}

.showbox {
height: 80vh;
display: flex;
justify-content: center;
align-items: center;
}
</style>
      
  


    <link rel='stylesheet' href='https://assets.jibecdn.com/prod/fedex/0.18.526/css/client.css' />

    
  
    <!-- Jibe Analytics Tag -->
    <script>(function(_,j,i,b,e){if(!_._jibe||!_._jibe.track){var n=j.createElement(i),g=j.getElementsByTagName(i)[0];n.async=1;
    n.src='https://' + (/jibecdn/.test('https://app.jibecdn.com/') ? 'analytics.jibecdn.com' : 'dty1ykhyb57og.cloudfront.net') + '/prod/'+b;
    g.parentNode.insertBefore(n,g)}}(window,document,"script","jibe.analytics.js"));</script>
    <!-- Jibe Analytics Tag -->
  


    <script>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</script>


  </head>
  <body class="fedex external">
  

  
    <script type="text/javascript" src="https://app.jibecdn.com/prod/cdn.js"></script>
<script>
  var xmlRiskyhttp = new XMLHttpRequest();
  xmlRiskyhttp.onreadystatechange = function() {
    if (xmlRiskyhttp.readyState == 4 && xmlRiskyhttp.status == 200) {
      riskyCallback()
    }
  }

  var xmlSafehttp = new XMLHttpRequest();
  window.cdnUrl = 'https://app.jibecdn.com/';

  if (!window.cdnLoaded) {
    xmlRiskyhttp.open("GET", "/api/trackcdn/risky", true);
    xmlRiskyhttp.send();
  } else {
    xmlSafehttp.open("GET", "/api/trackcdn/safe", true);
    xmlSafehttp.send();
  }

  function riskyCallback() {
    if (/jibecdn/.test(window.cdnUrl)) {
      window.location.reload();
    }
  }
</script>

  
    <div id="skip" class="jibe-container" role="navigation" aria-label="link navigation">
      <button class="skip-to-main" onclick="skipToMain()" role="link">Skip to Main Content</button>
    </div>

      <div id='all-content' class="snap-content " role="main">
	      
  <p 
    class="info-banner primary-bg-color" 
    style="color: black; background-color: #eaeaee;"
  >
    <font style="font-size:14px">FedEx team members have a critical role in ensuring the delivery of test kits and medical supplies to communities as they fight the spread of COVID-19.
<br> 
FedEx has immediate openings in multiple business-critical areas. View critical openings <a style="font-weight: bold;" href="/fedex#covid-openings"><font color="4D1480">here</font></a><font/>
  </p>


        <div class="navbar navbar-default header" role="navigation">
	<div class="container jibe-header">
		


  <div class='hidden-xs hdr-login'>
    <div class="jibe-login-container">
      <a class='jibe-login-button pull-right login-btn' href="/login" id='link-login'>
        Sign In
      </a>
    </div>
  </div>



		<span class='visible-xs'>
  
</span>
		<div class="user-language-info">
			<span class="hidden-xs hidden-sm"><div class="jibe-container language-picker-custom">


  
    <span class='language-switcher-container jibe-language-switcher'>
      <div class='language-switcher dropdown pointer'>

        <!-- the mask  -->
        <span class='fill dropdown-toggle' data-toggle="dropdown">
          
            
              <span class='cutoff'>English</span>
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
          <i class='fa fa-caret-down icon-large'></i>
        </span>

        
        <!-- the underlying dropdown -->
        <ul class="dropdown-menu language-switcher-dropdown-menu">
          <li class='selected'>
            <a href="/fedex/?lang=de-DE">Deutsch</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=en-US">English</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=fr-CA">Français (Canada)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=fr-FR">Français (France)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=es-MX">Español</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=it-IT">Italiano</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=nl-NL">Nederland</a>
          </li>
          <li class='selected'>
              <a href="/fedex/?lang=pl-PL">Polska</a>
            </li>
          <li class='selected'>
            <a href="/fedex/?lang=pt-BR">Português do Brasil</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=zh-CN">中文 简体 (中国)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=zh-TW">中文 繁體</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=ko-KR">	한국어 (대한민국)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=ja-JP">日本語 (日本)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=vi-VN">	Tiếng Việt (Việt Nam)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=th-TH">ไทย (ประเทศไทย)</a>
          </li>
        </ul>
        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

      </div>
    </span>
  


</div>
</span>
		</div>
		<div class="navbar-header">
		  <button id="snap-left" type="button" class="pull-left navbar-toggle">
  <span class="sr-only">Toggle navigation</span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
</button>


<script>
  var snapIcon = document.querySelector('#snap-left');

  if (snapIcon) {

    snapIcon.addEventListener('click', function() {
      document.querySelector('#header-nav--collapse').classList.toggle('expanded');
    });

    var w = window.innerWidth;
    var h = window.innerHeight;

    window.addEventListener('resize', function() {
      /* Check that width has actual changed.
      This is a fix to mobile scroll which can trigger resize event*/
      if (window.innerWidth !== w && window.innerHeight !== h) {
        //reset width and height we check with.
        w = window.innerWidth;
        h = window.innerHeight;
        if (document.querySelector('#header-nav--collapse').classList.contains('expanded')) {
          document.querySelector('#header-nav--collapse').classList.remove('expanded');
        }
      }
    });
  }
</script>
			<a class="navbar-brand" href="/fedex">FedEx Apply</a>
			
		</div>
	  <div class="collapse navbar-collapse navbar-nav client-nav" id="header-nav--collapse">
			<ul class="horiz-list--vertical-sm fedex-header-nav">
				
					
					<li class="horiz-list__item" token-data="HEADER.LINK_FEATURED_JOBS" token-type="text"><a href="/fedex#featured-jobs">Featured Jobs</a></li>
					<li class="horiz-list__item" token-data="HEADER.LINK_COMPANIES" token-type="text"><a href="/fedex#our-companies">Companies</a></li>
					<li class="horiz-list__item" token-data="HEADER.LINK_I_AM_FEDEX" token-type="text"><a href="/fedex#about-us">I am FedEx</a></li>
					

					
					<li class="horiz-list__item" token-data="HEADER.LINK_OVERVIEW" token-type="text"><a href="/fedex#fedex-cares">FedEx Cares</a></li>
					
					
					
					<li class="horiz-list__item" token-data="HEADER.LINK_MILITARY" token-type="text"><a token-data="HEADER.LINK_MILITARY" token-type="text" href="/military">Military</a></li>
					

					

					

					

					

					

					<!--  -->
				
				
			</ul>
			




		  <!-- &nbsp; -->
		<span class="visible-xs visible-sm"><div class="jibe-container language-picker-custom">


  
    <span class='language-switcher-container jibe-language-switcher'>
      <div class='language-switcher dropdown pointer'>

        <!-- the mask  -->
        <span class='fill dropdown-toggle' data-toggle="dropdown">
          
            
              <span class='cutoff'>English</span>
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
            
          
          <i class='fa fa-caret-down icon-large'></i>
        </span>

        
        <!-- the underlying dropdown -->
        <ul class="dropdown-menu language-switcher-dropdown-menu">
          <li class='selected'>
            <a href="/fedex/?lang=de-DE">Deutsch</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=en-US">English</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=fr-CA">Français (Canada)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=fr-FR">Français (France)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=es-MX">Español</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=it-IT">Italiano</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=nl-NL">Nederland</a>
          </li>
          <li class='selected'>
              <a href="/fedex/?lang=pl-PL">Polska</a>
            </li>
          <li class='selected'>
            <a href="/fedex/?lang=pt-BR">Português do Brasil</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=zh-CN">中文 简体 (中国)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=zh-TW">中文 繁體</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=ko-KR">	한국어 (대한민국)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=ja-JP">日本語 (日本)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=vi-VN">	Tiếng Việt (Việt Nam)</a>
          </li>
          <li class='selected'>
            <a href="/fedex/?lang=th-TH">ไทย (ประเทศไทย)</a>
          </li>
        </ul>
        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        

      </div>
    </span>
  


</div>
</span>
	  </div>
	</div>
</div>
<div id='notification-service' class="container"></div>


        
    <div class="search-home">
      <!-- Hero -->
<div class="home-message" id="overview">
  <div class="video-container">
    
      <video class="hidden-xs hidden-sm" autoplay="" loop="" id="video-background" muted="">
          <source src='https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/video-hero.mp4' type='video/mp4'>
      </video>
    
  </div>
  <div class="jibe-container">
    <h1>Join FedEx</h1>
  </div>
  
</div>



      
        <div class="jibe-container search search-controls home-search jibe-loading"> <div class="row"> <div class="search-inputs jibe-container"> <div class="row"> <form class= "job-search jobSearch form-horizontal top-spacer jquery-job-search " > <div class = "jquery-input-keywords ja-form"> <div class = "form-group"> <label id="label-keywords" for="input-keywords" class="search-label">Search Keyword, Category or Job Title</label> <div class='keyword-search'></div> </div> </div> <div class = "jquery-input-locations ja-form"> <div class = "form-group"> <label id="label-locat ion-search" class="search-label" for="input-location-search">Search Locations</label> <div class='location-search'></div> </div> </div> <div class="search-btn"> <div class="form-group"> <label for="button-search" class="search-button-label" id="label-search-action">Search</label> <div class='search-button'></div> </div> </div> </form> <div class="col-sm-2 recent-search-container"> <h5 class="large-filter__label">Recent Searches</h5> <div class="recent-results-list"></div> </div> </div> </div> </div> <!-- Default seo Branding. Should be left blank -->
 <!-- Default content focused seo Branding. Should be left blank -->
 <script>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</script></div>
      
    </div>

    
        <!-- Welcome 3 columns Content -->
<!-- <div class="three-columns">
  <div class="jibe-container">
      <div class="welcome-three-columns">
  <div class="row">
    <div class="col-xs-12 col-md-6 welcome-message">
      <h3>Welcome to FedEx Careers and thank you for visiting.</h3>
    </div>

    <div class="col-xs-12 col-md-6 context">
      <p>FedEx is widely acknowledged as a world-class company. We are honored and proud to be consistently recognized as a great place to work, a technology innovator and one of the world’s most admired and respected companies.</p>
      <h5>Awards</h5>
      <p>Fortune “World’s Most Admired Companies” 2006-2016</p>
      <p>Forbes/Reputation Institute “World’s Most Reputable Companies” 2013-2016</p>
      <p>Corporate Responsibility Magazine’s “100 Best Corporate Citizens” 2013-2016</p>
      <p>Forbes: “America’s Best Employers” 2015-2016</p>
      <p>Forbes “World’s Most Valuable Brands” 2013-2016</p>
    </div>
  </div>
</div>

  </div>
</div> -->

<!-- Covid Mesage -->
<div id="covid-openings">
  <div class="covid-message jibe-container">
			<h3 token-data="COVID.TITLE" token-type="text">Critical Openings Available for FedEx</h3>
      <p token-data="COVID.SUB_TITLE" token-type="text" class="sub-text">The crucial role we play in the global supply chain and delivering critical relief makes FedEx an essential business and allows us to continue to operate under state of emergency and shelter in place orders recently issued in the U.S.</p>
      
			<div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_1" token-type="text">Package Recovery Agent</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_1_LINK" token-type="text" href="https://careers.fedex.com/fedex/jobs?keywords=Package%20Recovery%20Agent&country=United%20States%7CCanada&page=1"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_2" token-type="text">Package Handler</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_2_LINK" token-type="text" href="https://careers.fedex.com/fedex/jobs?keywords=Package%20Handler%20Express&brand=FedEx%20Express%7CFedEx%20Express%20Canada%7CFedEx%20Freight%7CFedEx%20Freight%20Canada%7CFedEx%20Ground%7CFedEx%20Ground%20Canada%7CFedEx%20Logistics%7CFedEx%20Supply%20Chain&page=1"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_3" token-type="text">Maintenance Tech</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_3_LINK" token-type="text" href="https://careers.fedex.com/fedex/jobs?page=1&keywords=Maintenance%20Tech&sortBy=relevance&brand=FedEx%20Express%7CFedEx%20Ground%7CFedEx%20Supply%20Chain"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_4" token-type="text">Operations Manager</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_4_LINK" token-type="text" href="	
          https://careers.fedex.com/fedex/jobs?keywords=%20Operations%20Manager&brand=FedEx%20Custom%20Critical%7CFedEx%20Express%7CFedEx%20Freight%20Canada%7CFedEx%20Ground%7CFedEx%20Ground%20Canada%7CFedEx%20Office%7CFedEx%20Supply%20Chain&page=1"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_5" token-type="text">CIL Material Handler</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_5_LINK" token-type="text" href="https://careers.fedex.com/fedex/jobs?keywords=CIL%20Material&country=United%20States%7CCanada&page=1&sortBy=relevance"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_6" token-type="text">Customs Trade Agent</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_6_LINK" token-type="text" href="	
          https://careers.fedex.com/fedex/jobs?keywords=Customs%20Trade&page=1&sortBy=relevance"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_7" token-type="text">Forklift Operator</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_7_LINK" token-type="text" href="https://careers.fedex.com/fedex/jobs?keywords=Forklift%20Operator&country=United%20States%7CCanada&page=1&sortBy=relevance"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_8" token-type="text">Warehouse Worker</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_8_LINK" token-type="text" href="https://careers.fedex.com/fedex/jobs?keywords=Warehouse%20Worker&country=United%20States%7CCanada&page=1&sortBy=relevance"> View Jobs</a>
				</div>
      </div>

      <div class="category-row">
				<div class="category">
					<p token-data="COVID.POSITION_9" token-type="text">Retail Positions</p>
				</div>
				<div class="openings">
          <a token-data="COVID.POSITION_9_LINK" token-type="text" href="/jobs?keywords=Retail%20Customer%20Service%20Associate"> View Jobs</a>
				</div>
      </div>
      
	</div>

</div>

<!-- Call-to-action (Seasonal Hiring) Brick -->
<div class="call-to-action-brick" id="featured-jobs">
  <div class="jibe-container">
    <div class="call-to-action">
  <div class="row">
    <div class="title">
      <h1>Featured Jobs</h1>
    </div>
    <div class="cards-container">
      <div class="fedex-card">
        <div id="img1" class="fedex-image">
        </div>
        <div class="cta">
          <h3>View Featured Jobs at <br />FedEx Express</h3>
          <a href='/express'><button>View Jobs</button></a>
        </div>
      </div>
      <div class="fedex-card">
        <div id="img2" class="fedex-image">
        </div>
        <div class="cta">
          <h3>View Featured Jobs at <br />FedEx Ground</h3>
          <a href='/ground'><button>View Jobs</button></a>
        </div>
      </div>
      <div class="fedex-card">
        <div id="img3" class="fedex-image">
        </div>
        <div class="cta">
          <h3>View Featured Jobs at <br />FedEx Freight</h3>
          <a href='/freight'><button>View Jobs</button></a>
        </div>
      </div>
    </div>
  </div>
</div>

  </div>
</div>

<!-- Op-Co Brick -->
<div class="op-co-brick" id="our-companies">
  <div class="jibe-container">
    <div class="op-co-three-columns">
  <div class="row">
    <div class="col-xs-12 col-md-6 welcome-message">
      <h3>Our Companies</h3>
    </div>

    <div class="col-xs-12 col-md-6 context">
      <p>
        FedEx Corp. provides customers and businesses worldwide with a broad portfolio of transportation, e-commerce and business services.
      </p>
      <p>Our networks operate independently to deliver the best service to customers without compromise. They compete collectively as a broad portfolio of customer solutions and are managed collaboratively, under the respected FedEx brand.</p>
    </div>
  </div>
</div>

    <div class="op-co">
  <div class="row">
    <div class="cards-container">

      <div class="fedex-card express-hover">
        <div class="fedex-logo">
          <div id="express-card-logo" class="fedex-card-logo"></div>
        </div>
        <div class="open-positions">
          <a href='/express'>Learn More</a>
        </div>
        <div class="express-list">
          
          <ul>
            <li><span>FedEx Express</span></li>
            <li class="divider"></li>
            <li><a token-data="OPCO.EXPRESS-OPTION_1" token-type="text" href="/jobs?page=1&brand=FedEx+Express+APAC">Asia Pacific</a></li>
            <li><a token-data="OPCO.EXPRESS-OPTION_2" token-type="text" href="/expresscanada">Canada</a></li>
            <li><a token-data="OPCO.EXPRESS-OPTION_3" token-type="text" href="/express-eu">Europe</a></li>
            <li><a token-data="OPCO.EXPRESS-OPTION_4" token-type="text" href="/expresslac">Latin America and the Caribbean</a></li>
            <li><a token-data="OPCO.EXPRESS-OPTION_5" token-type="text" href="/express-meisa?lang=en-US">Middle East, Indian Subcontinent, and Africa</a></li>
            <li><a token-data="OPCO.EXPRESS-OPTION_6" token-type="text" href="/express">United States</a></li>
          </ul>
        </div>
      </div>

      <div class="fedex-card">
        <div class="fedex-logo">
          <a href='/ground' aria-label="fedex-ground link"><div id='ground-card-logo' class="fedex-card-logo"></div></a>
        </div>
        <div class="open-positions">
          <a href='/ground'>Learn More</a>
        </div>
      </div>

      <div class="fedex-card">
        <div class="fedex-logo">
          <a href='/office' aria-label="fedex-office link"><div id="office-card-logo" class="fedex-card-logo"></div></a>
        </div>
        <div class="open-positions">
          <a href='/office'>Learn More</a>
        </div>
      </div>

      <div class="fedex-card express-hover">
        <div class="fedex-logo">
          <div id="freight-card-logo" class="fedex-card-logo"></div>
        </div>
        <div class="open-positions">
            <a href='/freight'>Learn More</a>
        </div>
        <div class="express-list">
          
          <ul>
            <li><span>Fedex Freight</span></li>
            <li class="divider"></li>
            <li><a token-data="OPCO.FREIGHT-OPTION_1" token-type="text" href="/freight">United States</a></li>
            <li><a token-data="OPCO.FREIGHT-OPTION_2" token-type="text" href="/freightcanada">Canada</a></li>
          </ul>
        </div>
      </div>

      <div class="fedex-card">
        <div class="fedex-logo">
          <a href='/customcritical' aria-label="fedex-custom-critical link"><div id="custom-card-logo" class="fedex-card-logo"></div></a>
        </div>
        <div class="open-positions">
          <a href='/customcritical'>Learn More</a>
        </div>
      </div>

      <div class="fedex-card">
        <div class="fedex-logo">
          <a href='/logistics' aria-label="fedex-trade-networks link"><div id='tradenetworks-card-logo' class="fedex-card-logo"></div></a>
        </div>
        <div class="open-positions">
          <a href='/logistics'>Learn More</a>
        </div>
      </div>

      <div class="fedex-card">
        <div class="fedex-logo">
          <a href='/supplychain' aria-label="fedex-supply-chain link"><div id="supply-card-logo" class="fedex-card-logo"></div></a>
        </div>
        <div class="open-positions">
          <a href='/supplychain'>Learn More</a>
        </div>
      </div>

      <div class="fedex-card">
        <div class="fedex-logo">
          <a href='/services' aria-label="fedex-services link"><div id="services-card-logo" class="fedex-card-logo"></div></a>
        </div>
        <div class="open-positions">
          <a href='/services'>Learn More </a>
        </div>
      </div>

      <div class="fedex-card">
        <div class="fedex-logo">
          <a href='/fedex/jobs?page=1&brand=FedEx+Corporate' aria-label="fedex-corporation link"><div id="corporate-card-logo" class="fedex-card-logo"></div></a>
        </div>
        <div class="open-positions">
          <a href='/fedex/jobs?page=1&brand=FedEx+Corporate'>Learn More</a>
        </div>
      </div>

    </div>
  </div>
</div>

  </div>
</div>



<!-- I AM FEDEX About Us -->
<div class="make-a-difference-brick one-columns videos-4columns-container about-us-brick"  id="about-us">
    <div class="jibe-container ">
      <div class="iamfedex">
  <div class="row">
    <div class="col-xs-12 col-md-12 about-us">
      <h3>I am FedEx</h3>
    </div>
    <div class="col-xs-12 col-md-12 about-us-context">
      <p>
        Understanding FedEx culture through the stories of our people
      </p>
    </div>
  </div>
</div>

      <div class="videos-4columns">
  <div class="video-column">
    <div id="img1" class="video">
      <a aria-label="play video button" href="#" data-toggle="modal" data-target="#videoModal1"><i class="fa fa-play-circle-o" aria-hidden="true"></i></a>
    </div>
    <div class="video-caption">
      <h4>Tabassum Gives Back to Her Community Through FedEx</h4>
      <!-- <p>VIDEOS-4COLUMNS.CAPTION_1</p> -->
    </div>
  </div>
  <div class="video-column">
    <div id="img2" class="video">
      <a aria-label="play video button" href="#" data-toggle="modal" data-target="#videoModal2"><i class="fa fa-play-circle-o" aria-hidden="true"></i></a>
    </div>
    <div class="video-caption">
      <h4>Making a difference, both in and out of the office</h4>
      <!-- <p>VIDEOS-4COLUMNS.CAPTION_2</p> -->
    </div>
  </div>
  <div class="video-column">
    <div id="img3" class="video">
      <a aria-label="play video button" href="#" data-toggle="modal" data-target="#videoModal3"><i class="fa fa-play-circle-o" aria-hidden="true"></i></a>
    </div>
    <div class="video-caption">
      <h4>Jumping to Invest in Others</h4>
      <!-- <p>VIDEOS-4COLUMNS.CAPTION_3</p> -->
    </div>
  </div>
  <div class="video-column">
    <div id="img4" class="video">
      <a aria-label="play video button" href="#" data-toggle="modal" data-target="#videoModal4"><i class="fa fa-play-circle-o" aria-hidden="true"></i></a>
    </div>
    <div class="video-caption">
      <h4>Curiosity Builds Character</h4>
      <!-- <p>VIDEOS-4COLUMNS.CAPTION_4</p> -->
    </div>
  </div>
  <div class="video-column">
    <div id="img5" class="video">
      <a aria-label="play video button" href="#" data-toggle="modal" data-target="#videoModal5"><i class="fa fa-play-circle-o" aria-hidden="true"></i></a>
    </div>
    <div class="video-caption">
      <h4>Life in the Big Easy</h4>
      <!-- <p>VIDEOS-4COLUMNS.CAPTION_5</p> -->
    </div>
  </div>
  <div class="video-column">
    <div id="img6" class="video">
      <a aria-label="play video button" href="#" data-toggle="modal" data-target="#videoModal6"><i class="fa fa-play-circle-o" aria-hidden="true"></i></a>
    </div>
    <div class="video-caption">
      <h4>Cutting Edge Cargo Handler - Nigel Roberts - I am FedEx</h4>
      <!-- <p>VIDEOS-4COLUMNS.CAPTION_6</p> -->
    </div>
  </div>
</div>


<!--Four Col Video Modals-->
<!--Modal 1-->
<div class="modal fade modal-close" id="videoModal1" tabindex="-1" role="dialog" aria-label="videoModal1Label">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close modal-close" data-dismiss="modal" aria-label="Close"><i class="fa fa-times" aria-hidden="true"></i></button>
      </div>
      <div class="modal-body">
          <iframe allowfullscreen frameborder="0" allow="encrypted-media" src="https://players.brightcove.net/6057949452001/QTB20aRQH_default/index.html?videoId=6061274567001"></iframe>
        <div class="video-caption">
          <hr />
          <h4>Tabassum Gives Back to Her Community Through FedEx</h4>
          <!-- <p>FEATURED_VIDEOS.LIGHTBOX_PARAGRAPH1</p> -->
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default modal-close" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!--Modal 2-->
<div class="modal fade modal-close" id="videoModal2" tabindex="-1" role="dialog" aria-label="videoModal2Label">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close modal-close" data-dismiss="modal" aria-label="Close"><i class="fa fa-times" aria-hidden="true"></i></button>
      </div>
      <div class="modal-body">
          <iframe allowfullscreen frameborder="0" allow="encrypted-media" src="https://players.brightcove.net/6057949452001/QTB20aRQH_default/index.html?videoId=6089428356001"></iframe>
        <div class="video-caption">
          <hr />
          <h4>Making a difference, both in and out of the office</h4>
          <!-- <p>FEATURED_VIDEOS.LIGHTBOX_PARAGRAPH2</p> -->
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default modal-close" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!--Modal 3-->
<div class="modal fade modal-close" id="videoModal3" tabindex="-1" role="dialog" aria-label="videoModal3Label">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close modal-close" data-dismiss="modal" aria-label="Close"><i class="fa fa-times" aria-hidden="true"></i></button>
      </div>
      <div class="modal-body">
          <iframe allowfullscreen frameborder="0" allow="encrypted-media" src="https://players.brightcove.net/6057949452001/QTB20aRQH_default/index.html?videoId=6089429512001"></iframe>
        <div class="video-caption">
          <hr />
          <h4>Jumping to Invest in Others</h4>
          <!-- <p>FEATURED_VIDEOS.LIGHTBOX_PARAGRAPH3</p> -->
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default modal-close" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!--Modal 4-->
<div class="modal fade modal-close" id="videoModal4" tabindex="-1" role="dialog" aria-label="videoModal4Label">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close modal-close" data-dismiss="modal" aria-label="Close"><i class="fa fa-times" aria-hidden="true"></i></button>
      </div>
      <div class="modal-body">
          <iframe allowfullscreen frameborder="0" allow="encrypted-media" src="https://players.brightcove.net/6057949452001/QTB20aRQH_default/index.html?videoId=6089434555001"></iframe>
        <div class="video-caption">
          <hr />
          <h4>Curiosity Builds Character</h4>
          <!-- <p>FEATURED_VIDEOS.LIGHTBOX_PARAGRAPH4</p> -->
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default modal-close" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!--Modal 5-->
<div class="modal fade modal-close" id="videoModal5" tabindex="-1" role="dialog" aria-label="videoModal5Label">
    <div class="modal-dialog" role="document">
      <div class="modal-content">
        <div class="modal-header">
          <button type="button" class="close modal-close" data-dismiss="modal" aria-label="Close"><i class="fa fa-times" aria-hidden="true"></i></button>
        </div>
        <div class="modal-body">
            <iframe allowfullscreen frameborder="0" allow="encrypted-media" src="https://players.brightcove.net/6057949452001/QTB20aRQH_default/index.html?videoId=6089434389001"></iframe>
          <div class="video-caption">
            <hr />
            <h4>Life in the Big Easy</h4>
            <!-- <p>FEATURED_VIDEOS.LIGHTBOX_PARAGRAPH5</p> -->
          </div>
        </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default modal-close" data-dismiss="modal">Close</button>
        </div>
      </div>
    </div>
  </div>
  <!--Modal 6-->
<div class="modal fade modal-close" id="videoModal6" tabindex="-1" role="dialog" aria-label="videoModal5Label">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close modal-close" data-dismiss="modal" aria-label="Close"><i class="fa fa-times" aria-hidden="true"></i></button>
      </div>
      <div class="modal-body">
        <iframe class="yt-vid" src=https://www.youtube-nocookie.com/embed/pm-eq2YW3m8?rel=0 frameborder='0' allowfullscreen ></iframe>
        <div class="video-caption">
          <hr />
          <h4>Cutting Edge Cargo Handler - Nigel Roberts - I am FedEx</h4>
          <!-- <p>FEATURED_VIDEOS.LIGHTBOX_PARAGRAPH5</p> -->
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default modal-close" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
<!--End of Four Col Video Modals-->
    </div>
  </div>


<!-- FedEx Cares 1 columns Content -->
<div class="fedex-cares-brick one-columns" id="fedex-cares">
  <div class="jibe-container">
      <div class="one-columns-container">
  <div class="row">
    <div class="col-xs-12 col-md-12 fedex-h1">
      <h1>FedEx Cares</h1>
    </div>

    <div class="col-xs-12 col-md-12 fedex-h1-context">
      <p>FedEx is investing $200 million in more than 200 global communities by 2020 to create opportunities and deliver solutions for people around the world. We will advance entrepreneurship, create employment pathways for underserved populations, enhance sustainable transportation, make roads and pedestrians safer, and use our global network to deliver resources where they are needed most.</p>
      </div>
    </div>
  </div>

  </div>
</div>

<!-- FedEx Gallery Slider -->
<div class="gallery-slider">
  <div class="">
  <!-- <ul>
    <li>
        <img class="gallery-image" src='https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-1.png' alt="gallery-image"/>
    </li>
    <li class="carousel-item">
        <img class="gallery-image" src='https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-2.png' alt="gallery-image"/>
    </li>
    <li>
        <img class="gallery-image" src='https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-3.png' alt="gallery-image"/>
    </li>
    <li>
        <img class="gallery-image" src='https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-4.png' alt="gallery-image"/>
    </li>

  </ul> -->

  <div id="fedex-carousel" class="carousel slide" data-ride="carousel">
  <!-- Indicators -->
  <ol class="carousel-indicators">
    <li data-target="#fedex-carousel" data-slide-to="0" class="active"></li>
    <li data-target="#fedex-carousel" data-slide-to="1"></li>
    <li data-target="#fedex-carousel" data-slide-to="2"></li>
    <li data-target="#fedex-carousel" data-slide-to="3"></li>
  </ol>

  <!-- Wrapper for slides -->
  <div class="carousel-inner" role="listbox">
    <div class="carousel-item active">
      <div class="carousel-image">
        <img src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-1.jpg" alt="Fedex Care Image 1">
      </div>
      <div class="carousel-caption">

      </div>
    </div>
    <div class="carousel-item">
      <div class="carousel-image">
        <img src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-2.jpg" alt="Fedex Care Image 2">
      </div>
      <div class="carousel-caption">

      </div>
    </div>
    <div class="carousel-item">
      <div class="carousel-image">
        <img src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-3.jpg" alt="Fedex Care Image 3">
      </div>
      <div class="carousel-caption">

      </div>
    </div>
    <div class="carousel-item">
      <div class="carousel-image">
        <img src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/fedex-main/gallery/gallery-4.jpg" alt="Fedex Care Image 4">
      </div>
      <div class="carousel-caption">

      </div>
    </div>

  </div>

  <!-- Controls -->
  <a class="left carousel-control-prev" href="#fedex-carousel" role="button" data-slide="prev">
    <span class="fa fa-2x fa-chevron-left" aria-hidden="true"></span>
    <span class="sr-only">Previous</span>
  </a>
  <a class="right carousel-control-next" href="#fedex-carousel" role="button" data-slide="next">
    <span class="fa fa-2x fa-chevron-right" aria-hidden="true"></span>
    <span class="sr-only">Next</span>
  </a>
</div>

  <div class="cta jibe-container">
    <a href='http://fedexcares.com'>Go to FedEx Cares</a>
  </div>

</div>

</div>

<!-- FedEx OpCo Dropdown -->
<div class="op-co-dropdown-brick">
  <div class="op-co-dropdown jibe-container">
  <div class="row">
    <div class="col-xs-12 col-md-6 welcome-message">
      <h3>Manage Your Career Profiles</h3>
    </div>
    <div class="col-xs-12 col-md-6">
      <div class="dropdown">
        <button class="btn btn-default dropdown-toggle" type="button" data-toggle="dropdown">
          <div class="row">
            <div class="col-xs-6 col-md-6 place-holder">
              <span>
              Select An Operating Company
              </span>
            </div>
            <div class="col-xs-6 col-md-6 down-arrow">
              <span><i class="fa fa-angle-down" aria-hidden="true"></i></span>
            </div>
          </div>

        </button>
        <ul class="dropdown-menu">
          <li class="dropdown-header">United States</li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXS-FXC_External_Career_Site/login">FedEx Corporation</a></li>
          <li><a target="_blank" href="http://jobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25894&siteid=5087">FedEx Custom Critical</a></li>
          <li><a target="_blank" rel="noopener noreferrer" href="https://groundwarehousejobs.fedex.com/groundwarehousejobs/">FedEx Ground Package Handler Positions</a></li>
          <li><a target="_blank" href="https://groundcareers.fedex.com/groundcareers/">FedEx Ground All Other Positions</a></li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXE-US_External_Career_Site/login">FedEx Express</a></li>
          <li><a target="_blank" href="http://jobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25892&siteid=5069">FedEx Freight</a></li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FTN_External_Career_Site/login">FedEx Logistics</a></li>
          <li><a target="_blank" rel="noopener noreferrer" href="https://jobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=26086&siteid=5133">FedEx Office</a></li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXS-FXC_External_Career_Site/login">FedEx Services</a></li>
          <li><a target="_blank" href="https://genco.taleo.net/careersection/iam/accessmanagement/login.jsf?lang=en&redirectionURI=https%3A%2F%2Fgenco.taleo.net%2Fcareersection%2F2%2Fmysubmissions.ftl%3Fpostdata%3D%24CRmKz9QYz3JxipxnVD5-xw%3D%3D%26lang%3Den%26ftlcompclass%3DPageComponent&TARGET=https%3A%2F%2Fgenco.taleo.net%2Fcareersection%2F2%2Fmysubmissions.ftl%3Fpostdata%3D%24CRmKz9QYz3JxipxnVD5-xw%3D%3D%26lang%3Den%26ftlcompclass%3DPageComponent">FedEx Supply Chain</a></li>
          <li><span style="display:none;height:0px;width:0px;"></span></li>
          <li class="divider"></li>
          <li class="dropdown-header">Canada</li>
          <li><a target="_blank" href="http://jobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25735&siteid=5049">FedEx Ground All Other Positions</a></li>
          <li><a target="_blank" rel="noopener noreferrer" href="https://jobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25735&siteid=5050">FedEx Ground Package Handler Positions</a></li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXE-Canada_External_Career_Site/login">FedEx Express</a></li>
          <li><a target="_blank" href="http://jobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25897&siteid=5076">FedEx Freight</a></li>
          <li class="divider"></li>
          <li class="dropdown-header">Latin America and Caribbean</li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXE-LAC_External_Career_Site/login">FedEx Express</a></li>
          <li class="divider"></li>
          <li class="dropdown-header">Asia Pacific</li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXE_APAC_External/login">FedEx Express</a></li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FTN_APAC_External/login">FedEx Logistics</a></li>
          <li class="divider"></li>
          <li class="dropdown-header">Europe</li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXE-EU_External/login">FedEx Express</a></li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FTN_EMEIA_External/login">FedEx Logistics</a></li>
          <li class="divider"></li>
          <li class="dropdown-header">Middle East, Indian Subcontinent, and Africa</li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FXE-MEISA-External/login">FedEx Express</a></li>
          <li><a target="_blank" href="https://fedex.wd1.myworkdayjobs.com/FTN_EMEIA_External/login">FedEx Logistics</a></li>
        </ul>
      </div>
    </div>
  </div>
</div>

</div>
    
  <!-- bottom search-term navigation -->

<div class="jibe-container internal-footer">
  <p class="internal-footer-headline">See jobs by:&nbsp;</p>
  <span class="ja-facet-view-link-categories">
    <a href="/fedex/categories">Categories</a>
  </span>

  

    <span class="ja-facet-view-link-brands">
      <a href="/fedex/brands"]>Companies</a>
    </span>

  

  <span class="ja-facet-view-link-locations">
    <a href="/fedex/locations">Locations</a>
  </span>

</div>

  <!-- bottom nav -->


        

<!-- Services Community Section -->

<!-- Services Community Section END -->

<div class="footer">
  <div class="jibe-container ">
    <div class="row">

      <div class="col-md-3">
        <div class="fedex-com">
          <ul>
            <li><a href="http://www.fedex.com/us/">FEDEX.COM</a></li>
          </ul>
        </div>
        <div class="custom-focus">
          <ul>
            <li class="first-list-item">
              <a href="#">CUSTOMER FOCUS</a>
            </li>
            <li><a href="http://www.fedex.com/us/service-guide/new-customer/">New Customer Center</a></li>
            <li><a href="http://www.fedex.com/us/small-business/">Small Business Center</a></li>
            <li><a href="http://www.fedex.com/us/service-guide/">Service Guide</a></li>
            <li><a href="http://www.fedex.com/us/customersupport/">Customer Support</a></li>
          </ul>
        </div>
        <div class="company-info">
          <ul>
            <li class="first-list-item"><a href="#">COMPANY INFORMATION</a></li>
            <li><a href="http://about.fedex.com/">About FedEx</a></li>
            <li><a href="http://www.fedex.com/us/investorrelations/">Investor Relations</a></li>
            <li><a href="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/FedEx_HR_Candidate_Applicant_and_Employee_Notice.pdf" token-data="FOOTER.PRIVACY_POLICY" token-type="text" target="_blank">Employee and Applicant Privacy Notice</a></li>
          </ul>
        </div>
      </div>

      <div class="col-md-3">
        <div class="featured-services">
          <ul>
            <li class="first-list-item"><a href="#">FEATURED SERVICES</a></li>
            <li><a href="https://www.fedex.com/us/onerate/">FedEx One Rate</a></li>
            <li><a href="http://fedexsameday.com/">FedEx SameDay</a></li>
            <li><a href="http://www.fedex.com/us/fedex/shippingservices/package/home_delivery.html">FedEx Home Delivery</a></li>
            <li><a href="http://healthcare.van.fedex.com/">Healthcare Solutions</a></li>
            <li><a href="http://www.fedex.com/us/ecommerce/">Online Retail Solutions</a></li>
            <li><a href="http://www.fedex.com/us/service-guide/our-services/package-shipment/">Packaging Services</a></li>
          </ul>
        </div>
      </div>

      <div class="col-md-3">
        <div class="companies">
          <ul>
            <li class="first-list-item"><a href="#">COMPANIES</a></li>
            <li><a href="http://www.fedex.com/us/express">FedEx Express</a></li>
            <li><a href="http://www.fedex.com/us/ground">FedEx Ground</a></li>
            <li><a href="http://www.fedex.com/us/office">FedEx Office</a></li>
            <li><a href="http://www.fedex.com/us/freight">FedEx Freight</a></li>
            <li><a href="http://customcritical.fedex.com">FedEx Custom Critical</a></li>
            <li><a href="https://www.fedex.com/en-us/logistics.html">FedEx Logistics</a><br><a href="http://crossborder.fedex.com/us/">FedEx CrossBorder</a></li>
            <li><a href="http://supplychain.fedex.com/">FedEx Supply Chain</a></li>
          </ul>
        </div>
      </div>

      <div class="col-md-3">
        <div class="other-resources">
          <ul>
            <li class="first-list-item"><a href="#">OTHER RESOURCES</a></li>
            <li><a href="http://www.fedex.com/us/compatible-solutions/">FedEx Compatible</a></li>
            <li><a href="http://www.fedex.com/us/developer/">Developer Resource Center</a></li>
            <li><a href="http://www.fedex.com/us/ship-manager/">FedEx Ship Manager Software</a></li>
            <li><a href="http://www.fedex.com/us/mobile/">FedEx Mobile</a></li>
          </ul>
        </div>
      </div>

    </div>
  </div>
</div>

<div class="footer-mobile">
  <div class="jibe-container">
    <div class="row">

      <div class="col-xs-12">
        <div class="fedex-com">
          <ul>
            <li><a href="http://www.fedex.com/us/">FEDEX.COM</a></li>
          </ul>
        </div>
        <div class="custom-focus">
          <ul>
            <li class="first-list-item" data-toggle="collapse" href="#collapseCustService" aria-expanded="false" aria-controls="collapseCustService">
              <a href="#">CUSTOMER FOCUS</a>
            </li>
            <div id="collapseCustService" class="collapse">
              <li><a href="http://www.fedex.com/us/service-guide/new-customer/">New Customer Center</a></li>
              <li><a href="http://www.fedex.com/us/small-business/">Small Business Center</a></li>
              <li><a href="http://www.fedex.com/us/service-guide/">Service Guide</a></li>
              <li><a href="http://www.fedex.com/us/customersupport/">Customer Support</a></li>
            </div>
          </ul>
        </div>
        <div class="company-info">
          <ul>
            <li class="first-list-item" data-toggle="collapse" href="#collapseCompInfo" aria-expanded="false" aria-controls="collapseCompInfo"><a href="#">COMPANY INFORMATION</a></li>
            <div id="collapseCompInfo" class="collapse">
              <li><a href="http://about.fedex.com/">About FedEx</a></li>
              <li><a href="http://www.fedex.com/us/investorrelations/">Investor Relations</a></li>
              <li><a href="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/FedEx_HR_Candidate_Applicant_and_Employee_Notice.pdf" token-data="FOOTER.PRIVACY_POLICY" token-type="text" target="_blank">Employee and Applicant Privacy Notice</a></li>
            </div>
          </ul>
        </div>
      </div>

      <div class="col-xs-12">
        <div class="featured-services">
          <ul>
            <li class="first-list-item" data-toggle="collapse" href="#collapseFeatServices" aria-expanded="false" aria-controls="collapseFeatServices"><a href="#">FEATURED SERVICES</a></li>
            <div id="collapseFeatServices" class="collapse">
              <li><a href="https://www.fedex.com/us/onerate/">FedEx One Rate</a></li>
              <li><a href="http://fedexsameday.com/">FedEx SameDay</a></li>
              <li><a href="http://www.fedex.com/us/fedex/shippingservices/package/home_delivery.html">FedEx Home Delivery</a></li>
              <li><a href="http://healthcare.van.fedex.com/">Healthcare Solutions</a></li>
              <li><a href="http://www.fedex.com/us/ecommerce/">Online Retail Solutions</a></li>
              <li><a href="http://www.fedex.com/us/service-guide/our-services/package-shipment/">Packaging Services</a></li>
            </div>
          </ul>
        </div>
      </div>

      <div class="col-xs-12">
        <div class="companies">
          <ul>
            <li class="first-list-item" data-toggle="collapse" href="#collapseCompanies" aria-expanded="false" aria-controls="collapseCompanies"><a href="#">COMPANIES</a></li>
            <div id="collapseCompanies" class="collapse">
              <li><a href="http://www.fedex.com/us/express">FedEx Express</a></li>
              <li><a href="http://www.fedex.com/us/ground">FedEx Ground</a></li>
              <li><a href="http://www.fedex.com/us/office">FedEx Office</a></li>
              <li><a href="http://www.fedex.com/us/freight">FedEx Freight</a></li>
              <li><a href="http://customcritical.fedex.com">FedEx Custom Critical</a></li>
              <li><a href="https://www.fedex.com/en-us/logistics.html">FedEx Logistics</a><br><a href="http://crossborder.fedex.com/us/">FedEx CrossBorder</a></li>
              <li><a href="http://supplychain.fedex.com/">FedEx Supply Chain</a></li>
            </div>
          </ul>
        </div>
      </div>

      <div class="col-xs-12">
        <div class="other-resources">
          <ul>
            <li class="first-list-item" data-toggle="collapse" href="#collapse" aria-expanded="false" aria-controls="collapse"><a href="#">OTHER RESOURCES</a></li>
            <div id="collapse" class="collapse">
              <li><a href="http://www.fedex.com/us/compatible-solutions/">FedEx Compatible</a></li>
              <li><a href="http://www.fedex.com/us/developer/">Developer Resource Center</a></li>
              <li><a href="http://www.fedex.com/us/ship-manager/">FedEx Ship Manager Software</a></li>
              <li><a href="http://www.fedex.com/us/mobile/">FedEx Mobile</a></li>
            </div>
          </ul>
        </div>
      </div>

    </div>
  </div>
</div>
 
<div class="footer-social-bottom">
  <div class="jibe-container ">
    <div class="row footer-social-icons">
      <ul>
        <li><a href='https://twitter.com/fedex' aria-label="twitter social media link"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
        <li><a href='https://www.facebook.com/FedEx' aria-label='facebook social media link'><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
        <li><a href='https://www.linkedin.com/company/fedex' aria-label='linkedin social media link'><i class="fa fa-linkedin-square" aria-hidden="true"></i></a></li>
        <li><a href='http://fedex.tumblr.com/' aria-label='tumblr social media link'><i class="fa fa-tumblr-square" aria-hidden="true"></i></a></li>
        <li><a href='https://www.youtube.com/user/fedex/custom' aria-label='youtube social media link'><i class="fa fa-youtube-square" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  </div>
</div>
 





<!-- video lightbox script -->
<script src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/_scripts/video-lightbox.js"></script>

<!-- href disable -->
<script src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/_scripts/href-disable.js"></script>

<!-- accordion -->
<script src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/_scripts/accordion.js"></script>

<!-- Number Selector Script -->
<script src="https://assets.jibecdn.com/prod/fedex/0.18.526/bricks/number-selector/number-selector.js"></script>

<!-- Header Search  -->
<script src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/_scripts/header-search.js"></script>

<!-- flickity js -->
<script src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>

<!-- tab-nav (military timeline) -->
<script src="https://assets.jibecdn.com/prod/fedex/0.18.526/assets/_scripts/tab-nav.js"></script>

      </div>

    

    
<!-- start with global polyfills used by all routes-->


<script>
  window.console = window.console || {
    log: function () {},
    info: function () {},
    debug: function () {},
    error: function () {},
    warn: function () {}
  };
</script>

<script>
  function isMobileSafari() {
    return navigator.userAgent.match(/(iPod|iPhone|iPad)/) && navigator.userAgent.match(/AppleWebKit/)
  }

  if (!window.history || !window.history.pushState || isMobileSafari()) {
    window.useHTML4 = true;
    window.History = { options: { html4Mode: true} };
  }
</script>

<!-- end with global configs :-( -->
<script>
  window.globalExports = window.globalExports || {};
  window.currentContext = 'FedEx';
  window.currentContextValue = 'fedex';
  window.jibeTrackifEnabled = true;
</script>




    
  <script>
    window.validations = undefined;
    
  </script>
  
  <script type='text/javascript'> function defer(method) { if (window.jQuery) { method(); } else { setTimeout(function() { defer(method) }, 50); } } defer(function() { window.$ = jQuery; var head = window.document.querySelectorAll('head')[0], scrp = document.createElement('script'); scrp.setAttribute('type', 'text/javascript'); scrp.src = '/dist/js/gdpr.js?v=4.3.41'; jQuery(function() { window.document.body.appendChild(scrp); }); }); </script>
  
  
  

  
    <script src="/dist/js/search.js?v=4.3.41" async></script>
  



    

    <script data-cookieconsent="statistics">
 /**
   * @description: send an arbitrary payload to the server-side for later consumption.
   * @param {Object} payload - a json payload that contains arbitrary data
   * @param {String} payload.event_name - the unique name to associate with the event
   * @param {String} payload.slug - the job id to associate with the event
   * @param {String} payload.language - the locale to associate with the event
   */
  function sendEvent(payload) {
    // validation check
    if (!(payload || payload.event_name)) {
      console.error('insufficient data for meaningful response.');
      return;
    }

    else {

      // send ajax request to backend for consumption
      $.ajax({
        method: 'POST',
        url: '/api/impression',
        data: payload,
        success: function (res) {
          // console.log('successful ajax call with response: ', res);
        }
      });
    }
  }
</script>
    <script>


  //MIXPANEL FAKE FOR LOCAL
  mixpanel = {
    track: function(){
      // console.log(JSON.stringify(Array.prototype.slice.call(arguments),null,4));
    }
  };

</script>
    
    

    <!-- Accessibility BEGIN -->
<script>
  function skipToMain() {
    document.querySelector('.skip-to-main-selector').scrollIntoView();
    setTimeout(function() {
      document.querySelector('.skip-to-main-selector').focus();
    }, 100);
  }
</script>
<!-- Accessibility END -->

    
<script>

var one = ['id', '593062aa7ca8f4c9f537f483'];
var two = ['mark', 'firstbyte', (new Date()).getTime()];

console.log(one, two);
var _prum = [one, two];

(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>


    

    

    <script>
      var referrer = location.protocol + "//" + location.host
      if (document.referrer.length > 0 && document.referrer.indexOf(referrer) === -1 && !window.sessionStorage.getItem('externalReferrer')) {
        window.sessionStorage.setItem('externalReferrer', document.referrer);
      }
    </script>

    

    
        

<div id="pixel-consent-container" aria-live="polite" aria-label="cookieconsent" aria-describedby="cookieconsent:desc"
        class="cc-window">
   
        <div class="cookie-consent">
            <div class="jibe-container cookie-consent-container">
                <div class="third-party-consent-text column-container">
                    <p id="cookieconsent:desc">
                        Cookies are used on this site to assist in continually improving the candidate experience and all the interaction data we store of our visitors is anonymous. Learn more about your rights on our <a href="http://www.fedex.com/images/us/2011crimages/CPC/FedEx_Global_Privacy_Policy.pdf">Privacy Policy</a>.
                    </p>
                </div>

                <div class="third-party-button-container column-container">
                    <a aria-label="dismiss cookie message" role="button" tabindex="0" class="btn-primary accept-button" id="cookie-consent-accept-button">
                      Okay
                    </a>
                </div>
            </div>
            <span id="cookie-consent-x" class="close-button">
                x
            </span>
        </div>
    
</div>


        <script>
            window.gdprConfiguration = {"enabled":true,"pixel_consent":{"enabled":true,"cookie_notice":true,"third_party":false,"versionId":"search-consent-1","show_consent":true},"apply_consent":{"enabled":false,"job_specific":false,"versionId":"apply-consent-1"},"ttl":2592000000};
        </script>
        <script type='text/javascript'> function defer(method) { if (window.jQuery) { method(); } else { setTimeout(function() { defer(method) }, 50); } } defer(function() { window.$ = jQuery; var head = window.document.querySelectorAll('head')[0], scrp = document.createElement('script'); scrp.setAttribute('type', 'text/javascript'); scrp.src = '/dist/js/gdpr.js?v=4.3.41'; jQuery(function() { window.document.body.appendChild(scrp); }); }); </script>
    
  </body>
</html>
